Canadian tax software
Contact   |   My Account   |   Login
1 800 268 4522  

Home       Support      Products      Cantax FormMaster

Support
Knowledge Base

Support
What's new?
General section

Cantax T1Plus
Cantax T2/T2Plus
Cantax FormMaster

Contact Us
Links
Cantax Direct

RSS Feeds


Cantax FormMaster
System Requirements

To correctly execute the latest version of Cantax FormMaster, your computer system must have the following:



Processor
Dual Core processor (Quad Core is recommended)



Supported operating systems
  • Windows 7 SP1 (32-bit and 64-bit) except for Starter and Home Editions*
    End of support: Microsoft will stop supporting Windows 7 and Windows Server 2008 R2 SP1 in January 2020. Since it is our policy to align our support of operating systems with software vendors, take note that the versions of our software applications that will be released starting in November 2019 will no longer support Windows 7 and Windows Server 2008 R2 SP1.
  • Windows 8.1 (32-bit and 64-bit) except for Basic Edition*
  • Windows 10 (32-bit and 64-bit) except for Education and Home Editions*
  • Windows Server 2008 R2 SP1
  • Windows Server 2012 SP1 and R2
  • Windows Server 2016

* For more information on the different Windows Editions, and their respective minimum requirements, consult the Microsoft Web site:
For Windows 7 For Windows 8.1 For Windows 10

Note: RAM requirements are highly dependent on the operating system used. Please refer to the documentation provided with your operating system for minimum and recommended RAM requirements.

Important: While supported, Windows 7 SP1 and Windows Server 2008 R2 SP1 do not have SMB 3.0 encryption for data in transit and are not recommended system requirements for this product. We are strongly recommending that all customers enable the enhanced security measures available in Windows 8.1 or higher operating system, including SMB 3.0 encryption for data in transit. Since the configuration of SMB 3.0 is explicit, please consult this Microsoft article to proceed with its configuration.



Microsoft .Net Framework
Microsoft .Net Framework v.4.5.2 is required.



Network File Systems
  • NTFS
  • FAT32
  • exFAT



Internet connection
  • An Internet connection is required to transmit slips and use electronic services available with Cantax.
  • The TLS 1.2 protocol must be enabled in the Internet Explorer 11 browser settings.





Copyright © 2019 Wolters Kluwer Canada Limited. All Rights Reserved.
Privacy | Terms and Conditions | For product inquiries or Customer Service,
email us at cservice@wolterskluwer.com or call 1 800 268 4522.