Canadian tax software
Contact   |   My Account   |   Sitemap   |   Login
1 800 268 4522

Home    ›   Support   ›   Products

Support
Support Home

What's new?
General section
Cantax Direct

Cantax T1Plus
Cantax T2/T2Plus
Cantax FormMaster

Contact Us
Links
RSS Feeds


End of Support for Windows Vista and Windows Server 2008 on August 31, 2016
Date: 2016-Oct.-3

Reminder: End of Support for Windows Vista and Windows Server 2008 on August 31, 2016

Note: Please ignore this warning if you are using Windows Server 2008 as a file server OR if the computer on which Cantax is installed is running with a more recent Microsoft operating system than Windows Vista.

Microsoft announced that, beginning on January 12, 2016, the only Internet Explorer version for which it would provide full support would be Internet Explorer 11.0. Microsoft will then no longer provide security updates or technical support for older versions of Internet Explorer, and these may not be protected from malicious attacks. If a security breach occurs, this potentially affects all applications used on your computer, not only Cantax. Since Internet Explorer 11.0 is not provided under Windows Vista or Windows Server 2008,* Wolters Kluwer Canada ended support of Cantax under these operating systems on August 31, 2016.

We must align our support of operating systems with Microsoft to make sure that your firm’s and your customers' data benefit from the highest protection possible to allow you to comply with the Personal Information Protection and Electronic Documents Act.

In addition, making these upgrades on your computer systems could prevent you from experiencing any interruption of the Cantax electronic services functionality, such as EFILING data, printing on demand, etc. Therefore, we strongly recommend that you make these upgrades as soon as possible.


TLS 1.2 for sole SSL/TLS protocol

Furthermore, all Cantax products, both previous and future versions, will now only support the most secure version of SSL/TLS protocol (TLS 1.2) for the various electronic services. Older versions of TLS are not entirely protected and, as a result, are subject to a very real data security threat. Even the vast majority of browser-based application vendors are now enforcing the use of TLS 1.2, especially in the accounting solutions market. It is a question of data integrity protection.

If you have any questions, our support centre is only a phone call away at 1-800-268-4522 for Cantax. You can also contact us by e-mail at csupport@wolterskluwer.com.

Thank you for your cooperation and loyalty.
Wolters Kluwer Canada

* Note that we will continue providing support to clients who are using Windows Server 2008 R2 SP1.



Copyright © 2018 Wolters Kluwer Canada Limited. All Rights Reserved.
Privacy | Terms and Conditions | For product inquiries or Customer Service,
email us at cservice@wolterskluwer.com or call 1 800 268 4522.